Статьи и заметки об информационных технологиях
Блудная статья
О компании// Статьи// Рубрикатор// Каталог оборудования//
Поиск// Карта сайта// RSS// Ссылки//

Как настроить маршрутизатор Cisco 2620 для доступа в Интернет [13.02.2007]

Пример настройки рутера Cisco 2620 с двумя Ethernet-интерфейсами для обеспечения доступа локальной сети в Интернет.
Рассмотрим простейшую конфигурация маршрутизатора Cisco из серии 2600, которые сохраняют свою популярность и по сей день, а именно – модели Cisco 2620. Существуют две наиболее распространенные версии этого маршрутизатора – с одним модулем, имеющим два порта FastEthernet, и с дополнительным – Serial-интерфейсом. Какой из них использовать для связи с внешним миром, зависит от того, какой интерфейс приходит от провайдера Интернет. Если простой кабель UTP и коннектором RJ-45, то один из интерфейсов FastEthernet, если же последовательный интерфейс Serial (толстый кабель с широким разъемом, подключенный к конвертеру – обычно на конвертер подключается приходящий от провайдера оптоволоконный канал связи) – то выбора нет – используем последовательный интерфейс.

Для начала командой show ip interfaces brief посмотрим, какие интерфейсы у нас есть. В предлагаемой конфигурации Serial 1/0 – внешний (WAN) интерфейс, подключаемый к провайдеру, FastEthernet 0/1 – внутренний (LAN), к которому подключается коммутатор (например, Cisco Catalyst 2950), на котором, в свою очередь, коммутируются компьютеры и серверы локальной сети. Для варианта с интерфейсом от провайдера FastEthernet, замените Serial 1/0 на FastEthernet 0/0.

username cisco privilege 15 password 0 cisco
interface FastEthernet0/0
  no ip address
  shutdown
  duplex auto
  speed auto
interface FastEthernet0/1
  ip address 192.168.0.1 255.255.255.0 # IP-адрес в локальной сети, он же шлюз по умолчанию для клиентов
  ip nat inside                        # включаем NAT (Network Address Translation) для внутренних адресов, проходящих через этот интерфейс
  duplex auto
  speed auto
interface Serial1/0
  ip address 172.16.0.2 255.255.255.0  # IP адрес, выданный провайдером
  ip nat outside                       # включаем NAT (Network Address Translation) для внешних адресов, проходящих через этот интерфейс
ip nat pool InternalPool 172.16.0.3 172.16.0.5 netmask 255.255.255.0 # три адреса 172.16.0.3-5, выданные провайдером
ip nat inside source list 1 pool InternalPool
access-list 1 permit 192.168.0.0 0.0.0.255
ip route 0.0.0.0 0.0.0.0 172.16.0.1
line con 0
line aux 0
line vty 0 4
  password cisco
  login



del.icio.us News2 Digg Furl ma.gnolia Technorati Cosmos Blinklist Yahoo! My Web BlinkBits Blogmarks Co.mments.com Connotea De.lirio.us Fark Feedmelinks LinkaGoGo NewsVine Netvouz RawSugar ReddIt Scuttle Shadows Simply Smarking Spurl TailRank Wists Segnalo Добавить на Mr. Wong Добавить на Webnews Добавить на  Icio Добавить на Oneview Добавить на Folkd Добавить на Yigg Добавить на Linkarena Добавить на StumbleUpon Добавить на Slashdot Добавить на Netscape Добавить на Google Добавить на Diigo Забобрить эту страницу! Добавить в закладки МоёМесто.ru
Постоянный адрес страницы: http://www.hypercomp.ru/articles/cisco-2620-basic-internet-access-config/

Комментарии [6]
Ваш комментарий
Имя *

Фамилия *

E-mail  

WWW  

Комментарий * :-) ;-) :-( :-D 8-) :-o :roll: :unknown: :lol: :bad: :good: :no: :oops:

  Введите код с картинки:


Одним из нововведений операционной системы маршрутизаторов Cisco IOS версии 12.0 и старше, отличающим ее от предшественников, являлись (и являются в с ...
Тематика статьи
Разное
Яндекс цитирования
Rambler's Top100 Рейтинг@Mail.ru
О проекте // Статьи // Рубрикатор // Поиск // Карта сайта // RSS // СсылкиTo the skies!

© hypercomp.ru, 1982-2018 Куап.ру - база данных российских банков
 hypercomp.ru