Статьи и заметки об информационных технологиях
Блудная статья
О компании// Статьи// Рубрикатор// Каталог оборудования//
Поиск// Карта сайта// RSS// Ссылки//

Резервный канал на маршрутизаторе Cisco через dial-up [03.03.2007]

Как настроить доступ маршрутизатора Cisco по dial-up при отключении основного канала связи.
В случае отказа основного канала связи, подключенного через Serial-интерфейс маршрутизатора Cisco, можно использовать dial-up для обеспечения доступа на время отсутствия связи через основной канал. При его восстановлении модем должен разрывать соединение и возвращаться на соединение через Serial-интерфейс. Такая конфигурация маршрутизатора Cisco реализуется, например, на маршрутизаторе Cisco 2610 с помощью DDR (Dial-on-Demand Routing). Serial0/0 – основной канал, к Serial0/1 подключаем модем.

service timestamps debug uptime
service timestamps log uptime
no service password-encryption

hostname c2610

enable secret cisco

memory-size iomem 10
ip subnet-zero
ip host modem 2002 10.0.0.1
process-max-time 200

interface Ethernet0/0
  ip address 10.0.0.1 255.255.255.0
  no ip directed-broadcast
  ip nat inside

interface Serial0/0
backup delay 60 30
backup interface Serial0/1
ip address 192.168.100.1 255.255.255.0
no ip directed-broadcast
encapsulation ppp

interface Serial0/1
physical-layer async
ip address negotiated
no ip directed-broadcast
ip nat outside
encapsulation ppp
dialer in-band
dialer string P9955555 #номер, по которому звонит модем
dialer-group 1
async mode dedicated
no fair-queue
no cdp enable
ppp authentication pap callin
ppp pap sent-username guest password 7 082C585B # имя пользователя и пароль

ip nat inside source list 100 interface Serial0/1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 Serial0/1 201
no ip http server

access-list 100 permit ip any any
dialer-list 1 protocol ip permit

line con 0
transport input none
line 2
autoselect ppp
modem InOut
modem autoconfigure type codex_3260
transport input all
stopbits 1
speed 38400
flowcontrol hardware
line aux 0
line vty 0 4
password cisco
login

no scheduler allocate
end



del.icio.us News2 Digg Furl ma.gnolia Technorati Cosmos Blinklist Yahoo! My Web BlinkBits Blogmarks Co.mments.com Connotea De.lirio.us Fark Feedmelinks LinkaGoGo NewsVine Netvouz RawSugar ReddIt Scuttle Shadows Simply Smarking Spurl TailRank Wists Segnalo Добавить на Mr. Wong Добавить на Webnews Добавить на  Icio Добавить на Oneview Добавить на Folkd Добавить на Yigg Добавить на Linkarena Добавить на StumbleUpon Добавить на Slashdot Добавить на Netscape Добавить на Google Добавить на Diigo Забобрить эту страницу! Добавить в закладки МоёМесто.ru
Постоянный адрес страницы: http://www.hypercomp.ru/articles/cisco-router-dialup-line-backup/

Комментариев пока нет. Добавьте свой!
Ваш комментарий
Имя *

Фамилия *

E-mail  

WWW  

Комментарий * :-) ;-) :-( :-D 8-) :-o :roll: :unknown: :lol: :bad: :good: :no: :oops:

  Введите код с картинки:


Эта точка доступа – отличный выбор для любого пользователя. Поддерживает стандарты 802.11a, 802.11g, удобно настраивается как через консоль, так и чер ...
Тематика статьи
Разное
Яндекс цитирования
Rambler's Top100 Рейтинг@Mail.ru
О проекте // Статьи // Рубрикатор // Поиск // Карта сайта // RSS // СсылкиTo the skies!

© hypercomp.ru, 1982-2018 Куап.ру - база данных российских банков
 hypercomp.ru